Back
Downtime

Outages due to high traffic
Started 27 May at 01:50pm EDT, resolved 27 May at 02:18pm EDT.
Platform
Website testing service
Resolved
The issue has been identified. Additional limitations have been temporarily added to the website testing service to prevent further downtimes.
Posted 27 May at 02:18pm EDT.

Created
We are currently experiencing very high traffic, which is causing delays and outages in our main application.
We are actively working on fixing the issue.
This should be resolved within the hour.
Thank you for your patience.
Posted 27 May at 01:50pm EDT.