Get in touch
Back
Downtime

Platform is down

Started 27 Jan at 08:40pm EST, resolved 27 Jan at 08:55pm EST.

Platform
Resolved

Platform recovered.

Posted 27 Jan at 08:55pm EST.
Created

An outage of the main Koalati platform occurred after the deployment of an update due to a database misconfiguration.

Posted 27 Jan at 08:40pm EST.